Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4036 closed enhancement (duplicate)

Select Roads when clicking Turn-Restriction-Icon

Reported by: chris66nrw@… Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: turn restriction Cc:

Description

Wenn man mit dem Mauszeiger das kleine
Abbiegeschildchen anklickt sollten die beteiligten Straßen
hervorgehoben werden.

Momentan muss ja zu dem Zweck den Via-Node anklicken, dann
bei Element-Von die Relation doppelklicken, dann unten
die selektierte Relation doppelklicken.


If a turn-restriction Icon is clicked, the corresponding from/to-roads should
be highlighted/selected.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by stoecker

Closed as duplicate of #3034.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.