Modify

Opened 12 years ago

Closed 12 years ago

#3827 closed defect (fixed)

[PATCH] Setting a role to a relation member is broken

Reported by: Daeron Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc: bastiK

Description

r2365 broke adding a role to a relation member when entering the role directly in the member list. The written role disappears when pressing enter or clicking somewhere else with the mouse.

The box and apply role button still work, but that is inconvenient to use when there's just couple of members.

Attachments (1)

relation-fix.patch (899 bytes) - added by bastiK 12 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 12 years ago by stoecker

Ticket #3830 has been marked as a duplicate of this ticket.

comment:2 Changed 12 years ago by stoecker

Cc: bastiK added

Changed 12 years ago by bastiK

Attachment: relation-fix.patch added

comment:3 Changed 12 years ago by bastiK

It seems this method was useful, after all...

comment:4 Changed 12 years ago by bastiK

Summary: Setting a role to a relation member is broken[PATCH] Setting a role to a relation member is broken

comment:5 Changed 12 years ago by stoecker

Well, you can do yourself now :-)

comment:6 Changed 12 years ago by Gubaer

It seems this method was useful, after all...

Of course it was ;-)

I wanted to apply the patch but as I see you got SVN access - welcome on board!

comment:7 Changed 12 years ago by bastiK

Resolution: fixed
Status: newclosed

(In [2375]) fixed #3827: Setting a role to a relation member is broken (introduced with r2365)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.