Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3783 closed defect (duplicate)

does not finish download API

Reported by: anonymous Owned by: team
Priority: critical Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Hi
After syncing from server (cause of newer data) I get the info that there are objects which were deleted on the server. If I click on "check on server" download starts but the prozess stops while preparing the data and never finishes.

Attachments (0)

Change History (6)

comment:1 Changed 12 years ago by anonymous

Version: latest

comment:2 Changed 12 years ago by anonymous

Priority: normalcritical

comment:3 Changed 12 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2325]) fixed #3783: does not finish download API
Also improved help

comment:4 Changed 12 years ago by anonymous

Resolution: fixed
Status: closedreopened

comment:5 Changed 12 years ago by anonymous

Resolution: duplicate
Status: reopenedclosed

comment:6 Changed 12 years ago by anonymous

Closed as duplicate of #3853.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.