Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3768 closed defect (fixed)

JOSM won't start!

Reported by: mikh43 Owned by: mikh43
Priority: blocker Milestone:
Component: Core Version:
Keywords: Cc:

Description

After changing to v2305 (the only change) and attempting to start JOSM, the spash screen briefly appears with the usual 'opening GUI' message - then it crashes with the usual bug report window.

Attachments (3)

0910250849 JOSM bug.txt (836 bytes) - added by mikh43 12 years ago.
0910251237 JOSM bug.txt (800 bytes) - added by mikh43 12 years ago.
0910251237 JOSM bug prefs.txt (2.7 KB) - added by mikh43 12 years ago.

Download all attachments as: .zip

Change History (8)

Changed 12 years ago by mikh43

Attachment: 0910250849 JOSM bug.txt added

comment:1 Changed 12 years ago by stoecker

Owner: changed from team to mikh43
Status: newneedinfo

Please attach your prefs (strip username/password).

comment:2 Changed 12 years ago by stoecker

Ticket #3769 has been marked as a duplicate of this ticket.

Changed 12 years ago by mikh43

Attachment: 0910251237 JOSM bug.txt added

Changed 12 years ago by mikh43

comment:3 Changed 12 years ago by mikh43

I thinkyou're right to finger prefs. I did a clean reinstall of 2305 and it opened OK. I was able to add a couple of plugins OK and close and reopen. Then I made a very minor change to prefs and got the same crash on opening. The new situation may be easier to analyse as the change from 'clean' is minimal. I attach a new bug text and the corresponding prefs text. Hope this is what you need. Thanks.

comment:4 Changed 12 years ago by stoecker

Resolution: fixed
Status: needinfoclosed

(In [2316]) fix #3768 - NPE on start

comment:5 Changed 12 years ago by stoecker

Ticket #3776 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain mikh43.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.