Modify

Opened 14 years ago

Closed 14 years ago

#3674 closed enhancement (fixed)

[PATCH] right pane doesn't disappear when empty

Reported by: rhn_mk1 Owned by: team
Priority: trivial Milestone:
Component: Core Version: latest
Keywords: gui Cc:

Description

After undocking all "toolboxes", the right pane disappeared, making the main window contain only the minimal interface in all versions up to and inclufing 1985.
This doesn't happen in 2255 anymore.
Also, 2255 is advertised as the stable version, the same as development version.

Attachments (1)

hide-dialogspanel.patch (2.7 KB ) - added by bastiK 14 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 by bastiK, 14 years ago

Resolution: invalid
Status: newclosed

Yes, 2255 is the current stable.

Please file bug report, if you think this isn't appropiate...

comment:2 by rhn_mk1, 14 years ago

Wasn't *this* a bug report :|?

comment:3 by bastiK, 14 years ago

Ticket #3675 has been marked as a duplicate of this ticket.

comment:4 by bastiK, 14 years ago

Resolution: invalid
Status: closedreopened

OK, you want the old behaviour back, i see...

by bastiK, 14 years ago

Attachment: hide-dialogspanel.patch added

comment:5 by bastiK, 14 years ago

Summary: right pane doesn't disappear when empty[PATCH] right pane doesn't disappear when empty
Version: testedlatest

Little drawback of the patch: When minimized, the divider of the split pane sticks to the right window border. When resizing the entire window one may accidentally click on the divider and not the border.

Should be acceptable for this special use case.

comment:6 by stoecker, 14 years ago

Resolution: fixed
Status: reopenedclosed

(In [2269]) fix #3674 - patch by bastiK - empty dialogs area did not vanish

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.