Modify

Opened 13 years ago

Closed 12 years ago

#3269 closed defect (fixed)

Plus/minus buttons don't work

Reported by: loughton Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Usung a dell E4300 laptop with mo mouse i am aunable to zoom in/out using the plus/minus keys

Attachments (0)

Change History (3)

comment:1 Changed 13 years ago by Gubaer

Ticket #3268 has been marked as a duplicate of this ticket.

comment:2 Changed 13 years ago by plaicy

After mouse press inside DataLayer it "+" and "-" are functional for me.

comment:3 Changed 12 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2550]) fixed #2669: Problem with zoom keys
fixed #3269: Plus/minus buttons don't work
Couldn't get '+' to work on a swiss german keyboard (don't know why) but 'numpad +' and 'numpad -' now zoom in and zoom out too

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.