Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3253 closed enhancement (duplicate)

A tool to make ways parallel/equidistant

Reported by: anonymous Owned by: team
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:

Description

It would be nice to have a tool that takes two ways, chooses one as the reference way and moves the nodes of the other way to make all the points of the two ways equidistant.

The tool should make two ways equidistant even when they have a different number of nodes: most of the time a street has a different number of intersections on each side, hence the different number of nodes.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by anonymous

Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by anonymous

Closed as duplicate of #67.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.