Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2880 closed defect (duplicate)

WMS Exception

Reported by: fatbozz Owned by: team
Priority: major Milestone:
Component: Core imagery Version:
Keywords: Cc:

Description

When Fetching some images from WMS http://www.bnhelp.cz/cgi-bin/crtopo2?service=wms&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=fotoc&STYLES=&FORMAT=image/jpeg&TRANSPARENT=TRUE

java.lang.Exception: <?xml version='1.0' encoding="windows-1250" standalone="no"
 ?>
<!DOCTYPE ServiceExceptionReport SYSTEM "http://schemas.opengis.net/wms/1.1.1/ex
ception_1_1_1.dtd">
<ServiceExceptionReport version="1.1.1">
<ServiceException code="MissingParameterValue">
msWMSLoadGetMapParams(): WMS server error. Missing required parameter BBOX
</ServiceException>
</ServiceExceptionReport>

Image couldn't be fetched: http://www.bnhelp.cz/cgi-bin/crtopo2?service=wms&SERV
ICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=fotoc&STYLES=&FORMAT=i
mage/jpeg&TRANSPARENT=TRUEbbox=14.5137218,50.2161775,14.5177658,50.2187651&width
=499&height=499
        at wmsplugin.WMSGrabber.fetch(WMSGrabber.java:70)
        at wmsplugin.Grabber.attempt(Grabber.java:68)
        at wmsplugin.WMSGrabber.run(WMSGrabber.java:49)
        at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
        at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source
)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by stoecker

Resolution: duplicate
Status: newclosed

Add and '&' at end of the WMS url. WMSPlugin is more strict now to allow future changes.

comment:2 Changed 11 years ago by stoecker

Closed as duplicate of #2881.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.