Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2873 closed defect (duplicate)

Beim Herunterladen Fehler

Reported by: anonymous Owned by: team
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by stoecker)

Path: trunk
URL: http://josm.openstreetmap.de/svn/trunk
Repository Root: http://josm.openstreetmap.de/svn
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 1746
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 1746
Last Changed Date: 2009-07-07 20:51:26 +0200 (Tue, 07 Jul 2009)

Memory Usage: 21 MB / 508 MB (1 MB allocated, but free)
Java version: 1.6.0_0

Plugins: AgPifoJDirectUploadPicLayerbuildings_toolseditgpxlakewalkeropenstreetbugsosmarenderremotecontrolroutesroutingtcx-supportusertoolsutilspluginvalidatorwmsplugin
Plugin AgPifoJ Version: 16315
Plugin DirectUpload Version: 15828
Plugin PicLayer Version: 16302
Plugin buildings_tools Version: 18
Plugin editgpx Version: 16294
Plugin lakewalker Version: 15961
Plugin openstreetbugs Version: 16294
Plugin osmarender Version: 16239
Plugin remotecontrol Version: 16290
Plugin routes
Plugin routing Version: 16294
Plugin usertools Version: 14125
Plugin utilsplugin Version: 16162
Plugin validator Version: 16346
Plugin wmsplugin Version: 16363
Plugin tcx-support Version: 14120

java.lang.NoSuchFieldError: eastNorth

at org.openstreetmap.routes_plugin.paint.NarrowLinePainter.drawWay(NarrowLinePainter.java:41)
at org.openstreetmap.routes_plugin.RouteLayer.paint(RouteLayer.java:117)
at org.openstreetmap.josm.gui.MapView.paint(MapView.java:279)
at javax.swing.JComponent.paintChildren(JComponent.java:875)
at javax.swing.JComponent.paint(JComponent.java:1047)
at javax.swing.JComponent.paintToOffscreen(JComponent.java:5147)
at javax.swing.BufferStrategyPaintManager.paint(BufferStrategyPaintManager.java:302)
at javax.swing.RepaintManager.paint(RepaintManager.java:1145)
at javax.swing.JComponent._paintImmediately(JComponent.java:5095)
at javax.swing.JComponent.paintImmediately(JComponent.java:4905)
at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:740)
at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:696)
at javax.swing.RepaintManager.prePaintDirtyRegions(RepaintManager.java:676)
at javax.swing.RepaintManager.access$700(RepaintManager.java:57)
at javax.swing.RepaintManager$ProcessingRunnable.run(RepaintManager.java:1550)
at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:226)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:602)
at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:275)
at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:200)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:190)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:185)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:177)
at java.awt.EventDispatchThread.run(EventDispatchThread.java:138)

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by stoecker

Description: modified (diff)
Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by stoecker

Closed as duplicate of #2862.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.