Modify

Opened 9 years ago

Closed 3 months ago

#2829 closed defect (duplicate)

Audio file remains locked after deleting marker layer

Reported by: Ldp Owned by: team
Priority: trivial Milestone:
Component: Core audio Version:
Keywords: Cc:

Description (last modified by Don-vip)

JOSM 1721:

When I open a gpx with audio waypoints, I get a marker layer with audio buttons.

If I then delete that marker layer from JOSM, one of those audio (wav) files remains locked, and I cannot move or delete it until I close JOSM. Usually it's the last file (by timestamp), but not always.

Opening another GPX with audio markers doesn't help.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by stoecker

I changed JOSM to free the stuff when closing the audio layer but probably somewhere a reference is kept nevertheless.

comment:2 Changed 5 years ago by Don-vip

Component: CoreCore audio
Description: modified (diff)

comment:3 Changed 3 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14802.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.