Modify

Opened 12 years ago

Closed 12 years ago

#2797 closed enhancement (fixed)

SlippyMap Downloader improvements

Reported by: stoecker Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

When Slippy Map downloader is used (zoomed, rolled, whatever) and no bounding box is selected, then the whole area should be used.

This should reduce problems when people forget to draw the selection box.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by stoecker

Ticket #2837 has been marked as a duplicate of this ticket.

comment:2 Changed 12 years ago by stoecker

Resolution: fixed
Status: newclosed

(In [2524]) close #2797 - no longer allow empty area in slippy map downloader

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.