Modify

Opened 10 years ago

Closed 9 years ago

#2729 closed defect (fixed)

Auto completion with numbers sometimes annoying

Reported by: michael.letzgus@… Owned by: bastiK
Priority: major Milestone:
Component: Core Version: latest
Keywords: completion, numbers, figures, entry, textbox Cc: malenki

Description

Hi!

In contrast to ticket #2320 numbers should be excluded form auto completion.
After entering a few numbers, the auto completion mechanism triggers at almost every entered figure. This is error-prone when entering figures and just pressing enter!
My suggestion: If the first character in a TextBox is a figure then do NOT use the auto completed data when pressing enter.

Best regards,

Michael

Attachments (0)

Change History (5)

comment:1 Changed 10 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2048]) Improved auto completion
fixed #2729: Auto completion with numbers sometimes annoying (only fixed in presets, relation editor, not in property dialog)
fixed #2320: Preset dialog for house numbers should have autocompletion (auto completion now supported in all preset dialogs)

comment:2 Changed 10 years ago by malenki

Cc: malenki added
Resolution: fixed
Status: closedreopened

Please disable the autocompletion also in the property dialog. I mostly use this one to enter housenumbers which unnerves with all the wrong numbers suggested.

comment:3 Changed 10 years ago by bastiK

Owner: changed from team to bastiK
Status: reopenednew

The two autocomplete mechanisms will be merged.

comment:4 Changed 10 years ago by bastiK

Ticket #4630 has been marked as a duplicate of this ticket.

comment:5 Changed 9 years ago by bastiK

Resolution: fixed
Status: newclosed

(In [3214]) autocompletion cleanup - fixes #2729

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain bastiK.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.