Modify

Opened 9 years ago

Closed 6 weeks ago

#2452 closed enhancement (wontfix)

geo-reference video

Reported by: Chaos99 Owned by: team
Priority: major Milestone:
Component: Plugin videomapping Version:
Keywords: feature request video Cc:

Description (last modified by Don-vip)

I know this would be a major task.

But video support would be really nice. Just as with audio, a slider along the gps track to adjust the playtime would be sufficient.

In the meantime I have to split my video into some still frames and use the picture import.

Attachments (0)

Change History (8)

comment:1 Changed 9 years ago by stoecker

Summary: [feature request] geo-reference videogeo-reference video

comment:2 Changed 9 years ago by leoss

Ticket #3858 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by Ketari

+1

comment:4 Changed 8 years ago by bastiK

still in development: (at time of writing)

http://wiki.openstreetmap.org/wiki/JOSM/Plugins/VideoMapping

comment:5 Changed 6 years ago by Don-vip

Component: unspecifiedPlugin videomapping
Description: modified (diff)

comment:6 Changed 4 years ago by Don-vip

Ticket #11204 has been marked as a duplicate of this ticket.

comment:7 Changed 6 weeks ago by Don-vip

In 14104/josm:

see #2452, see #16578 - drop videomapping plugin:

  • never finished
  • nobody interested in maintaining it
  • buggy
  • requires native libraries / VLC
  • if video mapping is really wanted, the plugin should be started again using JavaFX

comment:8 Changed 6 weeks ago by Don-vip

Resolution: wontfix
Status: newclosed

Plugin deleted in [o34442].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.