Modify

Opened 13 years ago

Closed 13 years ago

#2215 closed defect (worksforme)

"Export to GPX" -> "Export options" -> "Add author information" will forget filled in values

Reported by: avarab@… Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc: hampelratte

Description

  1. Go to "Export options" dialog
  2. Fill in the "Add author information" checkbox
  3. Untick the checkbox
  4. The filled in values will be lost

Instead of being lost they should be grayed out and shown again when the checkbox is ticked again.

Attachments (0)

Change History (1)

comment:1 Changed 13 years ago by hampelratte

Cc: hampelratte added
Resolution: worksforme
Status: newclosed

I cannot reproduce this behaviour with JOSM 1566. It works as you suggest.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.