Modify

Opened 16 months ago

Closed 3 months ago

#21371 closed enhancement (duplicate)

Tooltips in the edit pane

Reported by: pch14@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Sometimes I'd wish for tooltips, when an element is hovered, to get to know basic properties of. Imagine, e.g. having a selection of items to check for something and keeping the selection active to deselect a found item. Of course, the dockable selection window can be used too, but there I do not see where the object is…

Attachments (0)

Change History (4)

comment:1 Changed 16 months ago by skyper

Just a hint: "Undo selection" from utilsplugin2 is a useful workaround which I use a lot in these situations.

comment:2 Changed 16 months ago by pch14@…

Thank you skyper, Very helpful indeed :)

comment:3 Changed 3 months ago by anonymous

I noticed today, that when nothing is selected, the properties pane shows all the details of the item, the mouse is over. Must be a recent feature. Very nice!

comment:4 Changed 3 months ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #22378.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.