Modify

#21283 closed defect (duplicate)

Font size

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report jpackage windows Cc:

Description (last modified by skyper)

good day, in the last versions of josm I have a problem with the font size...First it was smaller, now it is bigger...Where can be the problem? The last version that worked correctly was 17580


Attachments (1)

image_50.png (122.6 KB) - added by anonymous 17 months ago.

Download all attachments as: .zip

Change History (5)

Changed 17 months ago by anonymous

Attachment: image_50.png added

comment:1 Changed 17 months ago by skyper

Owner: changed from team to anonymous
Status: newneedinfo

Probably a duplicate of #21278 but important information missing I am not sure.

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


comment:2 Changed 17 months ago by skyper

Description: modified (diff)

comment:3 Changed 17 months ago by Klerik7

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

Revision:18191
Build-Date:2021-09-01 22:57:30

Identification: JOSM/1.5 (18191 sk) Windows 10 64-Bit
OS Build number: Windows 10 Home 2009 (19042)
Memory Usage: 368 MB / 4074 MB (93 MB allocated, but free)
Java version: 16.0.2+7, Azul Systems, Inc., OpenJDK 64-Bit Server VM
Look and Feel: com.sun.java.swing.plaf.windows.WindowsLookAndFeel
Screen: \Display0 1920×1080 (scaling 1.25×1.25)
Maximum Screen Size: 1920×1080
Best cursor sizes: 16×16→32×32, 32×32→32×32
System property file.encoding: Cp1250
System property sun.jnu.encoding: Cp1250
Locale info: sk_SK
Numbers with default locale: 1234567890 -> 1234567890
VM arguments: [-Djpackage.app-version=1.5.18191, --add-modules=java.scripting,java.sql,javafx.controls,javafx.media,javafx.swing,javafx.web, --add-exports=java.base/sun.security.action=ALL-UNNAMED, --add-exports=java.desktop/com.sun.imageio.plugins.jpeg=ALL-UNNAMED, --add-exports=java.desktop/com.sun.imageio.spi=ALL-UNNAMED, --add-opens=java.base/java.lang=ALL-UNNAMED, --add-opens=java.base/java.nio=ALL-UNNAMED, --add-opens=java.base/jdk.internal.loader=ALL-UNNAMED, --add-opens=java.base/jdk.internal.ref=ALL-UNNAMED, --add-opens=java.desktop/javax.imageio.spi=ALL-UNNAMED, --add-opens=java.desktop/javax.swing.text.html=ALL-UNNAMED, --add-opens=java.prefs/java.util.prefs=ALL-UNNAMED, -Djpackage.app-path=%UserProfile%\AppData\Local\JOSM\JOSM.exe]

Plugins:
+ DirectDownload (35640)
+ DirectUpload (35640)
+ FastDraw (35640)
+ Mapillary (2.0.0-alpha.34-dirty)
+ apache-commons (35524)
+ apache-http (35589)
+ buildings_tools (35756)
+ ejml (35458)
+ freemapkapor (57)
+ geotools (35458)
+ jna (35662)
+ jts (35458)
+ reverter (35732)
+ utilsplugin2 (35792)

Map paint styles:
+ https://josm.openstreetmap.de/josmfile?page=Styles/ConscriptionStreetnumber&zip=1

Last errors/warnings:
- 00000.318 W: extended font config - overriding 'filename.Myanmar_Text=mmrtext.ttf' with 'MMRTEXT.TTF'
- 00000.319 W: extended font config - overriding 'filename.Mongolian_Baiti=monbaiti.ttf' with 'MONBAITI.TTF'
- 00002.255 E: java.security.KeyStoreException: Windows-ROOT not found. Príčina: java.security.NoSuchAlgorithmException: Windows-ROOT KeyStore not available
- 79535.175 E: Zlyhala lokalizácia obrázku 'object-sign-other'
- 79535.190 E: Zlyhala lokalizácia obrázku 'construction--barrier--concrete-block'
- 79535.191 E: Zlyhala lokalizácia obrázku 'construction--barrier--concrete-block'
- 79535.203 E: Zlyhala lokalizácia obrázku 'construction--barrier--concrete-block'
- 79535.204 E: Zlyhala lokalizácia obrázku 'construction--barrier--concrete-block'
- 79535.206 E: Zlyhala lokalizácia obrázku 'object-sign-other'

comment:4 Changed 17 months ago by skyper

Keywords: jpackage windows added
Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #21278.
Thanks

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.