Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#210 closed defect (wontfix)

JOSM + Ubuntu Feisty + Beryl == completely white window

Reported by: johnc+osm@… Owned by: josm@…
Priority: major Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Running JOSM on Ubuntu Feisty with Beryl as the window manager results in the JOSM window contents being completely white (see screenshot). I don't know whether this is a problem with JOSM, Java (Sun Java v1.5.0), Beryl or the NVidia driver, but JOSM is the only application I've tried that doesn't work. If I revert to Metacity (the default GNOME window manager), JOSM runs properly.

I've tried disabling all plugins (I removed ~/.josm) but it still happens. I've also downloaded the latest JOSM, but it still happens.

If there's anything else I can do to try to find the cause, please let me know.

Attachments (1)

Screenshot-JOSM.png (74.0 KB) - added by johnc+osm@… 12 years ago.
JOSM screenshot

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by johnc+osm@…

Attachment: Screenshot-JOSM.png added

JOSM screenshot

comment:1 Changed 12 years ago by anonymous

Resolution: wontfix
Status: newclosed

comment:2 Changed 12 years ago by johnc+osm@…

OK, thanks. I'll add some info to that bug report.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain josm@….
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.