Modify

Opened 2 weeks ago

Closed 2 weeks ago

#20513 closed task (fixed)

Strange i18n parsing issues

Reported by: Don-vip Owned by: Don-vip
Priority: normal Milestone: 21.02
Component: External preset Version:
Keywords: i18n hot philippines Cc: stoecker

Description

https://josm.openstreetmap.de/jenkins/job/JOSM-i18n/2033/parsed_console/

trans_.java:
     [exec] https://josm.openstreetmap.de/josmfile?mode=en
     [exec] Extracting to build/josmfiles

     [exec] /* unparsed line 856         <text key="addr:street" value="Street Address"/> */

     [exec] /* unparsed line 857         <text key="addr:city" value="City Address"/> */
     [copy] Copying 1 file to /var/lib/jenkins/jobs/JOSM-i18n/workspace/i18n/build

Seems caused by Presets/HOT-PDC_PhilAWARE_Project_Philippines but I don't see what's wrong?

Attachments (0)

Change History (3)

comment:1 Changed 2 weeks ago by stoecker

The key for <text> is text and not value.

comment:2 Changed 2 weeks ago by Don-vip

Owner: changed from team to Don-vip
Status: newassigned

Ah, thanks.

comment:3 Changed 2 weeks ago by Don-vip

Resolution: fixed
Status: assignedclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Don-vip.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.