Modify

#20408 closed enhancement (duplicate)

Rotate whole view

Reported by: davide.ferracin@… Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

More often than not I found that a city grid or a set of buildings were not aligned with the cardinal directions. Mapping those elements would have been a lot easier if one could rotate the whole view, consequently making it easier to keep a comfortable position while working.

Attachments (1)

example.png (1.2 MB) - added by davide.ferracin@… 16 months ago.
Example of rotated view.

Download all attachments as: .zip

Change History (2)

Changed 16 months ago by davide.ferracin@…

Attachment: example.png added

Example of rotated view.

comment:1 Changed 16 months ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #1981.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.