Modify

Opened 7 days ago

Closed 7 days ago

#20382 closed enhancement (duplicate)

Update Track 1.2.2 -> 1.4.x (stable)

Reported by: anonymous Owned by: stoecker
Priority: minor Milestone:
Component: Trac Version:
Keywords: Cc:

Description

Can we update Track on this site to the latest stable build?

Attachments (0)

Change History (2)

comment:1 Changed 7 days ago by anonymous

I'll just put this link here: https://trac.edgewall.org/wiki/TracUpgrade

comment:2 Changed 7 days ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18092.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.