Modify

Opened 7 days ago

Closed 6 days ago

#19935 closed defect (duplicate)

Plugin unit test net.simon04.comfort0.OsmToLevel0LTest.testNode is failing because of additional invisible character

Reported by: mdk Owned by: simon04
Priority: normal Milestone:
Component: Plugin comfort0 Version:
Keywords: Cc:

Description

net.simon04.comfort0.OsmToLevel0LTest.testNode is failing with

Expected: is "node 1234: 123.45, 67.89 #Comfort0 ‎(123.45, 67.89)\n  name = Comfort0\n"
    but: was "node 1234: 123.45, 67.89 #Comfort0 ‎(123.45, 67.89)‌\n  name = Comfort0\n"

The problem is, the second String has an additional "ZERO WIDTH NON-JOINER" (Hex: 200C, bytes: e2 80 8c) before "\n" which is missing in the first String.

Attachments (0)

Change History (2)

comment:1 Changed 7 days ago by Klumbumbus

Component: PluginPlugin comfort0
Owner: changed from team to simon04

comment:2 Changed 6 days ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #19458.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain simon04.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.