Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1985 closed defect (duplicate)

Proxy problem with NTLM, Windows and Java 1.6

Reported by: f.cozzi@… Owned by: framm
Priority: major Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

I am using Josm on Windows XP Pro with Java 1.6
My proxy uses Windows integrated authentication (i.e. NTLM).
Even if I supply username/password in JOSM's proxy configuration dialogue, JOSM still uses the username of the currently logged-on user on my PC, not the username/password I provided for the proxy.
Apparently this is a problem with Java 1.6, windows integrated authentication and Windows OS which should explicitly be worked around. (http://oaklandsoftware.com/papers/ntlm.html)

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by anonymous

Same as #1641?

comment:2 Changed 10 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by stoecker

Closed as duplicate of #1641.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.