Modify

Opened 6 days ago

Closed 5 days ago

Last modified 5 days ago

#19798 closed enhancement (invalid)

S3DB: icons for roof:shape

Reported by: skyper Owned by: skyper
Priority: normal Milestone:
Component: External preset Version:
Keywords: template_report S3DB roof shape icon Cc: kendzi, stoecker

Description

What steps will reproduce the problem?

  1. Have a closed way selected
  2. Open 3D building or building:part preset
  3. Click on the combo for roof:shape

What is the expected result?

Nice icons for each roof shape

What happens instead?

No icons

Please provide any additional information below. Attach a screenshot if possible.

There are some icons on the wiki]. Thanks a lot.

Relative:URL: ^/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-09-12 21:00:17 +0200 (Sat, 12 Sep 2020)
Revision:17023
Build-Date:2020-09-13 10:33:37
URL:https://josm.openstreetmap.de/svn/trunk

Tagging presets:
+ https://github.com/kendzi/Simple3dBuildingsPreset/releases/download/0.9_2018-05-08/s3db-preset.zip

Attachments (1)

19798a.png (98.2 KB) - added by Klumbumbus 6 days ago.

Download all attachments as: .zip

Change History (5)

Changed 6 days ago by Klumbumbus

Attachment: 19798a.png added

comment:1 Changed 6 days ago by Klumbumbus

Owner: changed from team to skyper
Status: newneedinfo

The images are already included!??


Last edited 6 days ago by Klumbumbus (previous) (diff)

comment:2 in reply to:  1 Changed 5 days ago by skyper

Resolution: invalid
Status: needinfoclosed

Replying to Klumbumbus:

The images are already included!??

Strange, the icons were missing in my local copy of the preset. I just found many Failed to locate image on the console. After deleting the cached file and a fresh download the icons are shown. Wonder, how this file got corrupt.

comment:3 Changed 5 days ago by skyper

Cc: stoecker added

Oh, in fact is works for me and not invalid.

@stoecker
Always need to reopen to change the resolution. Can this be changed?

comment:4 in reply to:  3 Changed 5 days ago by stoecker

Replying to skyper:

Always need to reopen to change the resolution. Can this be changed?

Only if you are admin. ;-)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain skyper.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.