Modify

Opened 7 days ago

Closed 7 days ago

#19791 closed enhancement (duplicate)

Possibility to turn the editor

Reported by: yopaseopor Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Sometimes it is easier to edit the map "upsidedown" . Is there any possibility to "turn" all the editor 90º,180º,270º left for example? This would include the data you can download, the imagery, etc. It would be like turned-maps with openlayers 3, for example. All the data edited in this mode would not be different from data with no turned editor.

Attachments (1)

josm_upside_down.png (1.3 MB) - added by yopaseopor 7 days ago.
Screenshot JOSM upsidedown

Download all attachments as: .zip

Change History (2)

Changed 7 days ago by yopaseopor

Attachment: josm_upside_down.png added

Screenshot JOSM upsidedown

comment:1 Changed 7 days ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #1981.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.