Modify

Opened 10 years ago

Closed 10 years ago

#1944 closed defect (duplicate)

Fehler beim Starten von JOSM

Reported by: fe-peters@… Owned by: framm
Priority: major Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

Path: trunk
URL: http://josm.openstreetmap.de/svn/trunk
Repository Root: http://josm.openstreetmap.de/svn
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 1195
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 1195
Last Changed Date: 2008-12-31 00:36:58 +0100 (Wed, 31 Dec 2008)

Plugins: namefinder;openstreetbugs;slippy_map_chooser;wmsplugin
Plugin namefinder Version: 9236
Plugin openstreetbugs Version: 0.5.6
Plugin slippy_map_chooser Version: 11783
Plugin wmsplugin Version: 12335

java.lang.NullPointerException

at org.openstreetmap.josm.plugins.osb.OsbPlugin.layerAdded(OsbPlugin.java:216)
at org.openstreetmap.josm.gui.MapView.addLayer(MapView.java:166)
at org.openstreetmap.josm.Main.addLayer(Main.java:349)
at org.openstreetmap.josm.actions.NewAction.actionPerformed(NewAction.java:22)
at org.openstreetmap.josm.Main.editLayer(Main.java:356)
at org.openstreetmap.josm.gui.MapView.zoomToEditLayerBoundingBox(MapView.java:387)
at org.openstreetmap.josm.gui.MapView$1.componentResized(MapView.java:89)
at java.awt.Component.processComponentEvent(Unknown Source)
at java.awt.Component.processEvent(Unknown Source)
at java.awt.Container.processEvent(Unknown Source)
at java.awt.Component.dispatchEventImpl(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by stoecker

Resolution: duplicate
Status: newclosed

Duplicate of #1883. Your plugins are outdated.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.