Modify

#18963 closed enhancement (duplicate)

Change religion = muslim to religion = Islam

Reported by: acaiusa@… Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description

Religion -> practitioners
Christianity -> Christians
Islam -> Muslims

Please..

Attachments (0)

Change History (1)

comment:1 Changed 11 months ago by Klumbumbus

Component: CoreInternal preset
Resolution: duplicate
Status: newclosed
Type: taskenhancement

Closed as duplicate of #18661.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.