Modify

Opened 4 weeks ago

Closed 4 weeks ago

#18846 closed defect (duplicate)

Erreur au démarrage avec le .jar

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-02-23 19:11:30 +0100 (Sun, 23 Feb 2020)
Build-Date:2020-02-23 19:47:25
Revision:15915
Relative:URL: ^/trunk

Identification: JOSM/1.5 (15915 fr) Windows 7 64-Bit
OS Build number: Windows 7 Professional (7601)
Memory Usage: 605 MB / 1806 MB (553 MB allocated, but free)
Java version: 1.8.0_231-b11, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Screen: \Display0 1440x900, \Display1 1920x1080
Maximum Screen Size: 1920x1080

Plugins:
+ DirectDownload
+ EasyPresets
+ HouseNumberTaggingTool
+ ImportImagePlugin
+ Mapillary
+ OpeningHoursEditor
+ PicLayer
+ SeaChart
+ SeaMapEditor
+ SimplifyArea
+ apache-commons
+ apache-http
+ buildings_tools
+ cadastre-fr
+ conflation
+ contourmerge
+ ejml
+ fieldpapers
+ geotools
+ gson
+ importvec
+ javafx-windows
+ jna
+ jts
+ log4j (35092)
+ mapdust
+ measurement
+ pdfimport
+ print
+ reverter
+ splinex
+ tageditor
+ turnrestrictions
+ utilsplugin2
+ wikipedia

Tagging presets:
+ https://josm.openstreetmap.de/josmfile?page=Presets/Diving&zip=1
+ %UserProfile%\Google Drive\SIG\JOSM, pré-réglages\plongée.xml
+ %UserProfile%\Downloads\JOSM Presets\Presets_Camp_site_extends-preset.xml
+ %UserProfile%\Downloads\JOSM Presets\Presets_CampingForOverlanders-preset.xml
+ %UserProfile%\Downloads\JOSM Presets\Presets_LaneAttributes-preset.xml
+ %UserProfile%\Downloads\JOSM Presets\Presets_OpenSeaMap-PresetForSeamarks-preset.xml
+ %UserProfile%\Downloads\JOSM Presets\Presets_Diving-preset.xml

Last errors/warnings:
- W: Le greffon javafx-windows nécessite la version Java 10. La version actuelle de Java est 8. Vous devez mettre à jour Java pour utiliser ce greffon.
- E: Handled by bug report queue: javax.json.stream.JsonParsingException: Invalid token=EOF at (line no=6119, column no=2252, offset=359085). Expected tokens are: [CURLYOPEN, SQUAREOPEN, STRING, NUMBER, TRUE, FALSE, NULL]


=== REPORTED CRASH DATA ===
BugReportExceptionHandler#handleException:
No data collected.

Warning issued by: BugReportExceptionHandler#handleException

=== STACK TRACE ===
Thread: main (1)
javax.json.stream.JsonParsingException: Invalid token=EOF at (line no=6119, column no=2252, offset=359085). Expected tokens are: [CURLYOPEN, SQUAREOPEN, STRING, NUMBER, TRUE, FALSE, NULL]
	at org.glassfish.json.JsonParserImpl.parsingException(JsonParserImpl.java:437)
	at org.glassfish.json.JsonParserImpl.access$1000(JsonParserImpl.java:79)
	at org.glassfish.json.JsonParserImpl$ArrayContext.getNextEvent(JsonParserImpl.java:542)
	at org.glassfish.json.JsonParserImpl.next(JsonParserImpl.java:363)
	at org.glassfish.json.JsonParserImpl.getArray(JsonParserImpl.java:322)
	at org.glassfish.json.JsonParserImpl.getValue(JsonParserImpl.java:180)
	at org.glassfish.json.JsonParserImpl.getObject(JsonParserImpl.java:339)
	at org.glassfish.json.JsonParserImpl.getObject(JsonParserImpl.java:173)
	at org.openstreetmap.josm.tools.Territories.initializeExternalData(Territories.java:170)
	at org.openstreetmap.josm.tools.Territories.initialize(Territories.java:123)
	at org.openstreetmap.josm.spi.lifecycle.InitializationTask.call(InitializationTask.java:33)
	at org.openstreetmap.josm.spi.lifecycle.Lifecycle.runInitializationTasks(Lifecycle.java:99)
	at org.openstreetmap.josm.spi.lifecycle.Lifecycle.initialize(Lifecycle.java:71)
	at org.openstreetmap.josm.gui.MainApplication.mainJOSM(MainApplication.java:903)
	at org.openstreetmap.josm.gui.MainApplication$3.processArguments(MainApplication.java:276)
	at org.openstreetmap.josm.gui.MainApplication.main(MainApplication.java:703)

Attachments (0)

Change History (1)

comment:1 Changed 4 weeks ago by GerdP

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18772.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.