Modify

Opened 13 years ago

Closed 13 years ago

#1870 closed enhancement (fixed)

save size and position of download/upload box

Reported by: anonymous Owned by: framm
Priority: minor Milestone:
Component: Core Version: latest
Keywords: status box Cc:

Description

It would be nice to have the size and position of the download and upload status box saved. One always has to resize it once a start of JOSM to see the all status information.

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by stoecker

Actually the state is saved. The problem is currently that it is initialized before data is loaded.

comment:2 Changed 13 years ago by anonymous

Resolution: fixed
Status: newclosed

Fixed in r1184.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.