Modify

Opened 7 days ago

Closed 7 days ago

#18695 closed defect (duplicate)

Installation directory

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Installer Windows Version: tested
Keywords: Installation directory Cc:

Description

Josm-setup.exe provides the basic installation directory every time you install, regardless of whether the program is already installed in another directory. This must always be rewritten manually.

Attachments (0)

Change History (1)

comment:1 Changed 7 days ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #4920.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.