Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1852 closed defect (duplicate)

duplicate: possibility to edit scale (edit zoom level of favorites)

Reported by: Luebeck Owned by: framm
Priority: major Milestone:
Component: unspecified Version:
Keywords: Cc:

Description

when i define a favorite there will save the point and the zoom-factor.

my feature wish is a possibility to edit the zoom-factor.

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by anonymous

Resolution: wontfix
Status: newclosed

It does not save point and zoom, but the bounding box (i.e. the coordinates of the shown rectangle).

comment:2 Changed 10 years ago by Schusch

Summary: feature: edit zoom level of vavoritesduplicate: possibility to edit scale (edit zoom level of favorites)

I think the user wants a possibility to select a special scale (zoom-factor) - i think this as a duplicate of #1454 - i hope i understand the bug report right ... (sorry, i still don't know how to mark a duplicate)

comment:3 Changed 10 years ago by Schusch

Resolution: wontfix
Status: closedreopened

try marking as duplicate ...

comment:4 Changed 10 years ago by Schusch

Resolution: duplicate
Status: reopenedclosed

marking as duplicate of #1454 (i hope that's it now ...)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.