Modify

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#18409 closed defect (fixed)

relation in Membership Context Menu

Reported by: leni Owned by: team
Priority: trivial Milestone: 19.12
Component: Core Version:
Keywords: template_report relation Cc:

Description (last modified by Klumbumbus)

What steps will reproduce the problem?

  1. in Membership Context Menu
  2. Selected relation
  3. Right click on a parent relation in memberships part

What happens instead?

in the menu "Go to OSM wiki for tag help" I didn't choose a tag, but a relationship


Attachments (1)

relation selected.png (22.8 KB) - added by leni 6 months ago.

Download all attachments as: .zip

Change History (9)

Changed 6 months ago by leni

Attachment: relation selected.png added

comment:1 Changed 6 months ago by Klumbumbus

Description: modified (diff)

comment:2 Changed 6 months ago by Klumbumbus

So, the problem is just the wording "tag" in "Go to OSM wiki for tag help"?

comment:3 Changed 6 months ago by stoecker

I'd say this entry and the next shouldn't be there for relations line at all.

comment:5 Changed 6 months ago by Don-vip

It's useful. We can rename it to "Go to OSM wiki for relation help"

comment:6 Changed 6 months ago by Don-vip

Resolution: fixed
Status: newclosed

In 15581/josm:

fix #18409 - distinct label for relation wiki link in Membership Context Menu

comment:7 Changed 6 months ago by Don-vip

Keywords: relation added
Milestone: 19.12

comment:8 Changed 6 months ago by leni

It was the same wording as when you select a tag, whereas when you choose a relation, it goes to the type of relation selected

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.