Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18332 closed task (wontfix)

add PTv2 to pt=stop_area

Reported by: ma-rt-in Owned by: ma-rt-in
Priority: minor Milestone:
Component: Internal preset Version: latest
Keywords: Cc:

Description

I would wish that the template for a public transport stop area the tag public_transport:version=* should receive. Thus, a stop area can be clearly identified.

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by Don-vip

Owner: changed from team to ma-rt-in
Status: newneedinfo

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


comment:2 Changed 3 years ago by Klumbumbus

Resolution: wontfix
Status: needinfoclosed

There was no stop area relation in the old schema, so the public_transport:version tag is not required.

comment:3 in reply to:  2 Changed 3 years ago by anonymous

Replying to Klumbumbus:

There was no stop area relation in the old schema, so the public_transport:version tag is not required.

While not explicitly required for a stop_area, it would facilitate evaluation by tools such as PTNA.

comment:4 Changed 3 years ago by Klumbumbus

The tools should treat every stop_area as ptv2 stop_area.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ma-rt-in.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.