Modify

Opened 14 years ago

Closed 12 years ago

#1818 closed enhancement (fixed)

Open file from list of recently opened files

Reported by: Vidar Gundersen Owned by: framm
Priority: minor Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

Menu entry:
File >Recent Items >(List of Recent Files and Downloaded areas)

Probably also natural with a History/Recent Items tab in the OSM download dialogue as well?

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by stoecker

Ticket #4277 has been marked as a duplicate of this ticket.

comment:2 Changed 12 years ago by stoecker

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.