Modify

Opened 5 years ago

Closed 5 years ago

#18049 closed enhancement (duplicate)

Keep note comment historic and reuse

Reported by: frodrigo Owned by: team
Priority: normal Milestone:
Component: Core notes Version:
Keywords: note Cc:

Description

Like the commit changeset. It would be nice to keep the previous note messages and be able to reuse it.

When dealing with notes on area is often the same. Job done, ask for more details…

Attachments (0)

Change History (1)

comment:1 by Klumbumbus, 5 years ago

Component: CoreCore notes
Resolution: duplicate
Status: newclosed

Closed as duplicate of #10943.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.