Modify

Opened 12 years ago

Closed 12 years ago

#1779 closed defect (fixed)

Upload to OSM impossible on screens with a small screen

Reported by: h.breukink@… Owned by: framm
Priority: minor Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

With a screen with a low number of vertical pixels, it is impossible to reach the button to upload changes. The window to upload is not scrollable.

Attachments (0)

Change History (5)

comment:1 Changed 12 years ago by anonymous

yes, i can confirm this;

the interim solution is to push the return button in that moment to upload;

this happens when to many alterations were made since last upload.

comment:2 Changed 12 years ago by stoecker

Owner: changed from framm to Subhodip Biswas <subhodipbiswas@…>

comment:3 Changed 12 years ago by stoecker

Owner: changed from Subhodip Biswas <subhodipbiswas@…> to framm

Ooops, reassigned wrong bug :-)

comment:4 Changed 12 years ago by xeen

This will be fixed by the patches in #1977.

comment:5 Changed 12 years ago by anonymous

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.