Modify

Opened 3 weeks ago

Closed 3 weeks ago

Last modified 3 weeks ago

#17667 closed defect (fixed)

Allow arrows used in public transport route names

Reported by: Don-vip Owned by: Don-vip
Priority: normal Milestone: 19.05
Component: Core validator Version:
Keywords: unicode block Cc:

Description

From ticket/17546, r14952 forbids the right arrows used in service route names:

Human readable description of the route. <reference number> should be the value of ref=*. Examples: "Bus 201: Uitikon Waldegg, Bahnhof → Uitikon, Wängi" for a bus route or "Traion RE 7: Dessau Hbf → Wünstorf-Waldstadt" for a train route. If the line has no number in reality, only use the word "Bus" for buses or the type of train (e.g., IC, TGV or RE) for trains (e.g., RE Würzburg Hbf → Stuttgart Hbf. Note that "->", "=>", and "-->" can all be used in the place of the Unicode Character "→".

Attachments (0)

Change History (3)

comment:1 Changed 3 weeks ago by Don-vip

Component: CoreCore validator
Keywords: unicode block added

comment:2 Changed 3 weeks ago by Don-vip

Resolution: fixed
Status: assignedclosed

In 15042/josm:

fix #17667 - allow arrows, several valid use cases in transport

comment:3 Changed 3 weeks ago by Don-vip

Ticket #17675 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Don-vip.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.