Modify

Opened 14 years ago

Closed 14 years ago

#1759 closed defect (worksforme)

"broken" cyrillic? text on startup pad

Reported by: sonick.rnd@… Owned by: framm
Priority: minor Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

Strange, non russian, nor English text,partially with squares, partially with latin symbols.

Attachments (1)

JOSM_broken.PNG (169.8 KB) - added by sonick.rnd@… 14 years ago.
example of "broken" cyrillic? splash

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by sonick.rnd@…

Attachment: JOSM_broken.PNG added

example of "broken" cyrillic? splash

comment:1 Changed 14 years ago by stoecker

Can't reproduce here.

comment:2 Changed 14 years ago by stoecker

Resolution: worksforme
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.