Modify

Opened 3 months ago

Closed 3 months ago

Last modified 8 weeks ago

#17424 closed defect (fixed)

False positive: Unknown property value - Value 'rowing' for key 'sport' is unknown, maybe 'boxing' is meant?

Reported by: AnkEric Owned by: team
Priority: normal Milestone: 19.03
Component: Core validator Version:
Keywords: sport, rowing Cc:

Description

False positive: Unknown property value - Value 'rowing' for key 'sport' is unknown, maybe 'boxing' is meant?

sport=rowing is an approved value.
Taginfo, Count: 984

See:
https://wiki.openstreetmap.org/wiki/Key:sport
rowing: Sites connected to the sport of rowing

Attachments (0)

Change History (4)

comment:1 Changed 3 months ago by Klumbumbus

Milestone: 19.03
Priority: trivialnormal

comment:2 Changed 3 months ago by Klumbumbus

Hah, we already have an icon for rowing and render it, but the preset is missing.

comment:3 Changed 3 months ago by Klumbumbus

Resolution: fixed
Status: newclosed

In 14841/josm:

fix #17424 - add sport=rowing preset

comment:4 Changed 8 weeks ago by Klumbumbus

Ticket #17538 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.