Modify

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#17282 closed task (fixed)

19.01 release?

Reported by: simon04 Owned by: stoecker
Priority: normal Milestone: 19.01
Component: Trac Version:
Keywords: Cc: Don-vip, stoecker, GerdP

Description

Is anything holding back the milestone:19.01 release?

Attachments (0)

Change History (5)

comment:1 Changed 3 months ago by GerdP

Not from my side.

comment:2 Changed 3 months ago by Don-vip

No, simply lack of time. I'm working on setting up Nexus right now.

comment:3 Changed 3 months ago by Don-vip

Resolution: fixed
Status: newclosed

Done, see TestedVersion

comment:5 Changed 3 months ago by Don-vip

This has nothing to do with the release. I had no time to investigate it yet to see if it's caused by the server update or a plugin change.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.