Modify

Opened 12 years ago

Closed 12 years ago

#171 closed defect (wontfix)

Josm: Error while parsing: Couldn't read time format "2006-12-03T17:59:17+00:00"

Reported by: 3alilo@… Owned by: imi
Priority: major Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

I am using ubuntu Feisty in arabic,

If I download from server or open a osm file, I get the error: Error while parsing: Couldn't read time format "2006-12-03T17:59:17+00:00"

If I change temporarily the language on ubuntu to English the problem is removed and I can download or open osm data.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by imi

Sounds strange. What JOSM Version are you using? (As stated in Help/About. Should be something like "265" or "166")

comment:2 Changed 12 years ago by imi

Resolution: wontfix
Status: newclosed

well, I haven't got a clue, except if your JOSM version is badly outdated (< revision 110).

Seems like the arabic setting affect the pattern matcher of Java's String class, which would be incompatible with many other things in JOSM anyway.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain imi.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.