Modify

#17023 closed defect (duplicate)

GPS Linien verzerrt

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Import of GPS-Raw-Lines

What is the expected result?

GPS-lines for correct map-offset

What happens instead?

see screenshot: "distorted" lines

Please provide any additional information below. Attach a screenshot if possible.

URL:https://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-10-28 22:27:31 +0100 (Sun, 28 Oct 2018)
Build-Date:2018-10-28 21:33:32
Revision:14382
Relative:URL: ^/trunk

Identification: JOSM/1.5 (14382 de) Windows 10 64-Bit
OS Build number: Windows 10 Enterprise 1803 (17134)
Memory Usage: 707 MB / 989 MB (140 MB allocated, but free)
Java version: 1.8.0_191-b12, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 3840x2160
Maximum Screen Size: 3840x2160
Dataset consistency test: No problems found

Plugins:
+ buildings_tools (34724)
+ imagery_offset_db (34641)
+ terracer (34584)
+ turnrestrictions (34643)

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.

Attachments (1)

GPS Error.JPG (1.1 MB) - added by instant.digitals@… 10 months ago.
screenshot

Download all attachments as: .zip

Change History (2)

Changed 10 months ago by instant.digitals@…

Attachment: GPS Error.JPG added

screenshot

comment:1 Changed 10 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16963.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.