Modify

Opened 5 weeks ago

Closed 5 weeks ago

#16652 closed defect (fixed)

Validator does not use the same language tags as JOSM

Reported by: maarten Owned by: team
Priority: normal Milestone: 18.09
Component: Core validator Version: latest
Keywords: Cc:

Description (last modified by Klumbumbus)

JOSM displayes names of relation in the locale of the computer (if there is a name:en tag, it displays that in the Relations screen if the locale is en). The validator does not do that, it shows the name tag, making the names different at times.

Attachments (1)

relation.png (96.8 KB) - added by maarten 5 weeks ago.

Download all attachments as: .zip

Change History (5)

Changed 5 weeks ago by maarten

Attachment: relation.png added

comment:1 Changed 5 weeks ago by Klumbumbus

Description: modified (diff)

comment:2 Changed 5 weeks ago by Don-vip

Milestone: 18.09

comment:3 Changed 5 weeks ago by Don-vip

Type: enhancementdefect

Actually this is a bug, this is not the intended behavior.

comment:4 Changed 5 weeks ago by Don-vip

Resolution: fixed
Status: newclosed

In 14165/josm:

fix #16652 - validator dialog: display multiple OSM primitives like in other dialogs

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.