Modify

Opened 7 months ago

Closed 7 months ago

#16044 closed enhancement (fixed)

Autofix invalid URL with the wrong type of slashes

Reported by: anonymous Owned by: team
Priority: normal Milestone: 18.03
Component: Core validator Version:
Keywords: url Cc:

Description

I get the error

'website': URL contains an invalid authority: null"

for this URL

http:\\www.sjoekurs.no

The problem is that the slashes are the wrong way and the URL should be

http://www.sjoekurs.no/

Would be nice if the validator explained what the actual error is and provided an autofix

Attachments (0)

Change History (2)

comment:1 Changed 7 months ago by Don-vip

Keywords: url added
Milestone: 18.03

comment:2 Changed 7 months ago by Don-vip

Resolution: fixed
Status: newclosed

In 13489/josm:

fix #16044 - Autofix invalid URL with the wrong type of slashes

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.