Modify

Opened 8 months ago

Closed 8 months ago

#15846 closed enhancement (duplicate)

Option to merge all layers

Reported by: naoliv Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

If possible, could we have an option to merge all layers in a single step?
For example, if we have 10 layers and we want to merge them all, we need to issue 9 merges.

JOSM:

Relative:URL: ^/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-01-28 23:08:56 +0100 (Sun, 28 Jan 2018)
Revision:13367
Build-Date:2018-01-28 22:25:44
URL:http://josm.openstreetmap.de/svn/trunk

Identification: JOSM/1.5 (13367 pt_BR) Linux Debian GNU/Linux testing (buster)
Memory Usage: 2120 MB / 7168 MB (1272 MB allocated, but free)
Java version: 9.0.1+11-Debian-1, Oracle Corporation, OpenJDK 64-Bit Server VM
Screen: :0.0 1600x900, :0.1 1280x1024
Maximum Screen Size: 1600x1024
Java package: openjdk-9-jre:amd64-9.0.1+11-1
Java ATK Wrapper package: libatk-wrapper-java:all-0.33.3-15
VM arguments: [--add-modules=java.activation,java.se.ee, -Dawt.useSystemAAFontSettings=on]
Dataset consistency test: No problems found

Attachments (0)

Change History (1)

comment:1 Changed 8 months ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #14869.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.