Modify

Opened 3 years ago

Closed 3 years ago

#15735 closed defect (duplicate)

Timeout when I load data from OSM

Reported by: JSeigneuret Owned by: JSeigneuret
Priority: normal Milestone:
Component: Core Version: tested
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Update to last version (13265
  2. Load data from OSM

What is the expected result?

Exception I/O
Timeout can't send or load data from 'https://api.openstreetmap.org/api/0.6/map?bbox=2.1,48.1,2.12,48.12'

What happens instead?

nothing.

In previous version it work fine.

Loading data from osmose work but push data isn't possible.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2017-12-31 03:09:43 +0100 (Sun, 31 Dec 2017)
Build-Date:2017-12-31 02:33:46
Revision:13265
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13265 fr) Windows 10 64-Bit
OS Build number: Windows 10 Pro 1709 (16299)
Memory Usage: 163 MB / 247 MB (48 MB allocated, but free)
Java version: 1.8.0_151-b12, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1280x800
Maximum Screen Size: 1280x800

Last errors/warnings:
- E: java.net.SocketTimeoutException: connect timed out
- E: org.openstreetmap.josm.io.OsmTransferException: Impossible de joindre le serveur. Veuillez vérifier votre connexion Internet.. Cause : java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- W: Already here java.net.SocketTimeoutException: connect timed out
- E: java.net.SocketTimeoutException: connect timed out
- W: org.openstreetmap.josm.io.OsmTransferException: Impossible de joindre le serveur. Veuillez vérifier votre connexion Internet.. Cause : java.net.SocketTimeoutException: connect timed out
- W: java.net.SocketTimeoutException: connect timed out
- E: java.net.SocketTimeoutException: connect timed out
- E: org.openstreetmap.josm.io.OsmTransferException: Impossible de joindre le serveur. Veuillez vérifier votre connexion Internet.. Cause : java.net.SocketTimeoutException: connect timed out
- E: Exception I/O - <html>Impossible dʼenvoyer ou de recevoir des données depuis<br>'https://api.openstreetmap.org/api/0.6/map?bbox=2.1194816,48.8121486,2.1213269,48.8139714'<br>dû à un problème de transfert de données.<br>Details (non traduit): connect timed out</html>

Attachments (1)

capure.png (70.7 KB) - added by jseigneuret-pro@… 3 years ago.
error get osm data

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by jseigneuret-pro@…

Attachment: capure.png added

error get osm data

comment:1 Changed 3 years ago by Don-vip

Owner: changed from team to JSeigneuret
Status: newneedinfo

Are you using an Orange ADSL connection in France? There's an ongoing ipv6 issue with them, see #15714

comment:2 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #15714.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain JSeigneuret.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.