Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15655 closed defect (duplicate)

Maps description quoting i18n problem

Reported by: holgermappt Owned by: team
Priority: normal Milestone:
Component: External imagery source Version: latest
Keywords: i18n Cc:

Description

The Norway maps (https://josm.openstreetmap.de/wiki/Maps/Norway#KartverketTrailsoverlay) contain descriptions like this one:

Trails from the Norwegian database of `Tur og Friluftsruter´. Selectable categories for foot, bike and ski trails.

On the way to Launchpad that is truncated to (with a space at the end):

Trails from the Norwegian database of 

What is the solution here, forbid ` in the description or improve the Wiki to PO converter? Is there a list what characters are not safe? I don't see at what stage the string is truncated.

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15619.

comment:2 Changed 4 years ago by holgermappt

The truncated string is still on Launchpad. What triggers the update there? Do I edit a random Maps page and that does the trick?

comment:3 Changed 4 years ago by stoecker

Launchpad wasn't updated, but I didn't find the reason in the logs. I updated manually and will keep an eye on it in the next days.

comment:4 Changed 4 years ago by holgermappt

Looks good now, thanks.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.