Modify

Opened 3 years ago

Closed 3 years ago

Last modified 2 months ago

#15232 closed enhancement (fixed)

Allow user to request feedback when saving

Reported by: Don-vip Owned by: team
Priority: normal Milestone: 17.09
Component: Core Version:
Keywords: feedback changeset tag review upload Cc:

Description (last modified by Don-vip)

Just discovered this nice Id feature:
https://github.com/openstreetmap/iD/issues/4133
http://neis-one.org/2017/09/review-requests-osm/

Id allows users to ask for review of their changes by adding a changeset tag review_requested=yes.

https://user-images.githubusercontent.com/38784/29232632-abc0937e-7eba-11e7-9488-44b3824c8dc7.png

We could do the same :)

Attachments (0)

Change History (5)

comment:1 Changed 3 years ago by Don-vip

Description: modified (diff)

comment:2 Changed 3 years ago by Don-vip

Milestone: 17.09

comment:3 Changed 3 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 12719/josm:

fix #15232 - Allow user to request feedback when uploading by adding the review_requested=yes changeset tag.
Inspired by:

comment:4 Changed 14 months ago by Klumbumbus

Ticket #12754 has been marked as a duplicate of this ticket.

comment:5 Changed 2 months ago by Don-vip

In 16236/josm:

see #15232 - advanced preference upload.show.review.request to disable upload request feedback checkbox

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.