Modify

#15104 closed defect (fixed)

tick box sensitivity in Preset windows extends across the window

Reported by: voschix <voschix@…> Owned by: team
Priority: normal Milestone: 17.09
Component: Core Version: tested
Keywords: extended tick boxes Cc:

Description (last modified by Don-vip)

In the highway Preset change boxes the sensitivity of tick boxes to mouse clicks extends across the entire window.
Example (see attached screen shot): clicking the mouse in the indicated position toggles the "trolley wire" box value.
I realised this, when I was tracing the origin of a number of spurious trolley_wire tags. It turned out that these were caused by misplaced mouse clicks on the "sidewalk" selection above

tick box extension screenshot

Attachments (1)

JOSM tickbox problem.jpg (57.0 KB) - added by voschix <voschix@…> 20 months ago.
tick box extension screenshot

Download all attachments as: .zip

Change History (5)

Changed 20 months ago by voschix <voschix@…>

Attachment: JOSM tickbox problem.jpg added

tick box extension screenshot

comment:1 Changed 20 months ago by Don-vip

Description: modified (diff)

comment:2 Changed 20 months ago by Don-vip

Component: unspecifiedCore
Milestone: 17.08

comment:3 Changed 19 months ago by Don-vip

Milestone: 17.0817.09

comment:4 Changed 18 months ago by Don-vip

Resolution: fixed
Status: newclosed

In 12902/josm:

fix #15104 - do not horizontally fill space of tagging presets Check items

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.