Modify

Opened 4 months ago

Last modified 7 weeks ago

#15010 reopened task

osm permissions for Argentina Imagery sources

Reported by: Klumbumbus Owned by: zalitoar
Priority: normal Milestone:
Component: External imagery source Version:
Keywords: argentina Cc: stoecker

Description

Hello zalitoar,
you added a lot Imageries to Maps/Argentina. Thats great. However could you please give links that osm has the permission to use these sources?

In best case directly add them as <permission-ref> property to the entries.

Attachments (0)

Change History (8)

comment:1 Changed 4 months ago by zalitoar

Hi Klumbumbus,
I added many of the aerial photos services of the IGN (the argentinean National Geographic Institute), but they aren't 'a lot of sources', instead they are a unique source. They are splitted because are published with arcgis server which can't publish many services under a single WMS/WMTS entry point.

Regarding the usage license, the IGN has released the following statement:

http://www.ign.gob.ar/descargas/tyc1.html

Click on button "Ver texto completo" (see complete text) and you can see the usage terms in the section named "I. Usos permitidos de la información descargada del sitio web".

The other services are also national public institutions and publish their data under some decrees and laws cited in the national open data portal website: http://datos.gob.ar/acerca/marco-legal

I will add soon these links as you suggested... maybe would be better in the near future put them all in a single OSM Wiki article as it was done for the german sources.

Thank you for your interest in keeping the principles that run our community.

comment:2 Changed 4 months ago by zalitoar

Resolution: fixed
Status: assignedclosed

See in comments the explanation

comment:3 Changed 4 months ago by Klumbumbus

Did you coordinate with the argentinian osm community about the license and if it is available for osm? I just used google translater and to me the license sounds as we can't fulfill the requirements.

  1. In the event that derivative products are generated, the date of the original IGN data must also be mentioned.

which means 1. also applies:

  1. Reference should be made to the source of the documents to be reused: "SOURCE: National Geographic Institute of the Argentine Republic".

NGI is not mentioned as source at products that use osm data. The question is if it is enough to mention it at https://wiki.openstreetmap.org/wiki/Contributors

comment:4 Changed 4 months ago by naoliv

Resolution: fixed
Status: closedreopened

This part (from http://www.ign.gob.ar/descargas/tyc1.html) should be clarified, as it restricts the usage:

I. Usos permitidos de la información descargada del sitio web
Los presentes términos y condiciones permiten la utilización de la información descargada de la página web del Instituto Geográfico Nacional de acuerdo a las siguientes condiciones:

 1. Debe citarse la fuente de los documentos objeto de la reutilización: “FUENTE: Instituto Geográfico Nacional de la República Argentina”.
 2. Los datos descargados no deben alterarse.
 3. No se podrá indicar, insinuar o sugerir que el Instituto Geográfico Nacional, participa, patrocina o apoya la utilización o reutilización de la misma.
 4. Deben conservarse, y por tanto no alterarse ni suprimirse los metadatos sobre la fecha de actualización y las condiciones de reutilización aplicables incluidos, en su caso, en el documento puesto a disposición para su utilización o reutilización.
 5. En el caso de que se generen productos derivados, deberá además mencionarse la fecha de los datos originales del IGN.
 6. Los datos descargados deben compartirse de manera libre y gratuita.
 7. Se permite su uso comercial únicamente en el caso de obras derivadas en que la información sea utilizada como insumo para generar un nuevo producto.

La reutilización autorizada puede incluir la copia, difusión, modificación, adaptación, extracción, reordenamiento y combinación de la información contenida en el sitio, siempre que su utilización no desnaturalice el sentido de la información.

comment:5 Changed 4 months ago by Klumbumbus

Are there any news here, zalitoar?

comment:6 in reply to:  5 ; Changed 4 months ago by zalitoar

Replying to Klumbumbus:

Are there any news here, zalitoar?

Hi. Answering your questions... I work in the IGN (the National Geographic Institue that produce and publish this data) and also I'm an active member of the argentinean OSM community, from were I was asked to put the entries in the JOSM wiki.
I talked about the license some days ago in my work and I received different answers, but all of them pointing that the data is public and open because all data generated by government's institutions are open and public by decree, that I posted before). Anyway, here at IGN we saw that the text 'terms of use' I shared before could be restrictive, so the IGN will analyze possible modifications soon.
I'll share with my work colleagues the license document published by the french IGN (http://openstreetmap.fr/f/2016.05.20_OSM-FR_IGN_Ortho.pdf) to have some guidance. The problem is that in Argentina no exist a national's OSM association with which the IGN can make that kind of agreement.
Mappers from our community are adding in the 'source' tag or in the changeset comment the reference to the IGN so we think that way would achieve any kind of reference needed.

comment:7 Changed 7 weeks ago by Don-vip

Keywords: argentina added

@Klumbumbus: what's the status of this?

comment:8 in reply to:  6 Changed 7 weeks ago by Klumbumbus

I thought there will come more info

zalitoar:

the IGN will analyze possible modifications soon.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as reopened The owner will remain zalitoar.
as The resolution will be set.
to The owner will be changed from zalitoar to the specified user.
The owner will change to Klumbumbus
as duplicate The resolution will be set to duplicate.The specified ticket will be cross-referenced with this ticket

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.