Modify

Opened 16 months ago

Closed 6 months ago

#14952 closed enhancement (duplicate)

Warning message for non-square buildings

Reported by: bjohas Owned by: team
Priority: normal Milestone:
Component: Core validator Version:
Keywords: Cc:

Description

It would be good to have optional detection of non-square buildings. In mapathons (e.g. for Missing Maps) the vast majority of buildings have square corners. While mappers are taught how to square buildings, there are usually a few non-squared ones left over. It would be good to be able to detect these in validation.

Attachments (0)

Change History (1)

comment:1 Changed 6 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #16189.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.